Verify API v1.1.7

Added

  • Specifies that either request_id or request_ids is required when searching for verify request.