nexmo-node v2.10.0

This version serves as the change from the Nexmo namespace to the Vonage namespace. The module now resides on NPM as @vonage/server-sdk. Prior versions under the Nexmo namespace will remain in maintenance mode for the next 12 months and recieve bug and security fixes. All new functionality will only be added to the @vonage namespace.

Updated

  • #321 - Bump jsonwebtoken from 8.4.0 to 8.5.1
  • #322 - Bump body-parser from 1.18.3 to 1.19.0
  • #324 - Bump cross-env from 5.2.0 to 7.0.2
  • #325 - Migrated SDK module from nexmo to @vonage/server-sdk
  • #326 - Bump bluebird from 3.5.3 to 3.7.2
  • #327 - Bump @babel/plugin-proposal-object-rest-spread from 7.10.4 to 7.11.0
  • #328 - Bump @babel/register from 7.10.5 to 7.11.5
  • #329 - Bump @babel/core from 7.11.5 to 7.11.6
  • #330 - Bump @babel/preset-env from 7.10.4 to 7.11.5
  • #333 - Bump nyc from 14.1.1 to 15.1.0
  • #334 - Bump eslint-config-prettier from 6.2.0 to 6.11.0
  • #336 - Bump @babel/cli from 7.10.5 to 7.11.6
  • #339 - Bump dotenv from 2.0.0 to 8.2.0
  • #340 - Bump babel-plugin-istanbul from 4.1.6 to 6.0.0
  • #343 - Bump babel-plugin-add-module-exports from 1.0.2 to 1.0.4
  • #344 - Bump request from 2.88.0 to 2.88.2